Discussion:
MAJ play store quasiment impossibles à télécharger
(trop ancien pour répondre)
Tigerfr
2016-09-09 20:22:28 UTC
Permalink
Raw Message
Bonjour,
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à se
télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
Tigerfr
2016-09-15 20:18:36 UTC
Permalink
Raw Message
Post by Tigerfr
Bonjour,
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à se
télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
J'ai déconnecté mon compte google, vidé les données de google play.
Le téléchargement des MAJ s'arrête au bou d'un moment (wifi et data)
Tigerfr
2016-09-16 20:38:46 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Tigerfr
Bonjour,
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à se
télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
J'ai déconnecté mon compte google, vidé les données de google play.
Le téléchargement des MAJ s'arrête au bou d'un moment (wifi et data)
up up uP
Dominique
2016-09-17 04:01:40 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Tigerfr
Bonjour,
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à
se télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
J'ai déconnecté mon compte google, vidé les données de google play.
Le téléchargement des MAJ s'arrête au bou d'un moment (wifi et data)
Je suppose que tu as pensé à arrêté ton portable puis que tu l'as remis
en marche...
--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Tigerfr
2016-09-17 07:35:25 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Tigerfr
Bonjour,
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à
se télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
J'ai déconnecté mon compte google, vidé les données de google play.
Le téléchargement des MAJ s'arrête au bou d'un moment (wifi et data)
Je suppose que tu as pensé à arrêté ton portable puis que tu l'as remis en
marche...
oui, une dizaine de fois, après chaque action
j'ai aussi arrêté, vidé le cache de framework play store.
Tout ça sans effet.
Ma tablette qui a à peu près le même âge a les mêmes problèmes.
Est-ce l'obsolescence programmée?
Huilda Rachid
2016-09-17 11:38:34 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Dominique
Post by Tigerfr
Post by Tigerfr
Bonjour,
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à
se télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
J'ai déconnecté mon compte google, vidé les données de google play.
Le téléchargement des MAJ s'arrête au bou d'un moment (wifi et data)
Je suppose que tu as pensé à arrêté ton portable puis que tu l'as
remis en marche...
oui, une dizaine de fois, après chaque action
j'ai aussi arrêté, vidé le cache de framework play store.
Tout ça sans effet.
Ma tablette qui a à peu près le même âge a les mêmes problèmes.
Est-ce l'obsolescence programmée?
cé koi ta tablette ?? tu n'en parles pas
Tigerfr
2016-09-17 19:37:02 UTC
Permalink
Raw Message
Post by Huilda Rachid
Post by Tigerfr
Post by Dominique
Post by Tigerfr
Post by Tigerfr
Bonjour,
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à
se télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
J'ai déconnecté mon compte google, vidé les données de google play.
Le téléchargement des MAJ s'arrête au bou d'un moment (wifi et data)
Je suppose que tu as pensé à arrêté ton portable puis que tu l'as
remis en marche...
oui, une dizaine de fois, après chaque action
j'ai aussi arrêté, vidé le cache de framework play store.
Tout ça sans effet.
Ma tablette qui a à peu près le même âge a les mêmes problèmes.
Est-ce l'obsolescence programmée?
cé koi ta tablette ?? tu n'en parles pas
Une samsung tab 7 + sous 4.2
Tigerfr
2016-09-18 08:39:07 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Tigerfr
Bonjour,
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à se
télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
J'ai déconnecté mon compte google, vidé les données de google play.
Le téléchargement des MAJ s'arrête au bou d'un moment (wifi et data)
J'ai également vidé le cache de download, je l'ai arrêté, et redémarré.
Rien n'y fait.
Alf92
2016-09-18 12:20:46 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Tigerfr
Post by Tigerfr
J'ai beaucoup de problèmes avec les MAJ de mes applis, ça commence à se
télécharger puis ça se bloque et rien ne se passe.
J'ai vidé le cache de play store, redémarré, sans effet.
J'ai déconnecté mon compte google, vidé les données de google play.
Le téléchargement des MAJ s'arrête au bou d'un moment (wifi et data)
J'ai également vidé le cache de download, je l'ai arrêté, et redémarré.
Rien n'y fait.
réinstall de l'APK
http://www.commentcamarche.net/download/telecharger-34098245-google-play-store-apk-pour-android
Tigerfr
2016-09-18 15:30:48 UTC
Permalink
Raw Message
Post by Alf92
réinstall de l'APK
http://www.commentcamarche.net/download/telecharger-34098245-google-play-store-apk-pour-android
Bien vu, j'étais encore en 4.8.
J'ai installé la 7.0.12.

Pas mieux malheureusement.
milsabords
2016-09-18 17:38:41 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Alf92
réinstall de l'APK
http://www.commentcamarche.net/download/telecharger-34098245-google-play-store-apk-pour-android
Bien vu, j'étais encore en 4.8.
J'ai installé la 7.0.12.
Pas mieux malheureusement.
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
Tigerfr
2016-09-19 17:52:51 UTC
Permalink
Raw Message
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
J'aurais voulu éviter ça pour ne pas tout réinstaller, applis et
configs.
Alf92
2016-09-19 18:11:14 UTC
Permalink
Raw Message
Post by Tigerfr
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
J'aurais voulu éviter ça pour ne pas tout réinstaller, applis et
configs.
la manip proposée n'efface absolument pas ta config ni tes données
Tigerfr
2016-09-19 18:21:41 UTC
Permalink
Raw Message
Post by Alf92
Post by Tigerfr
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
J'aurais voulu éviter ça pour ne pas tout réinstaller, applis et
configs.
la manip proposée n'efface absolument pas ta config ni tes données
Comment fait-on pour effacer le cache et le dalvik cache
milsabords
2016-09-19 22:26:36 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Alf92
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
J'aurais voulu éviter ça pour ne pas tout réinstaller, applis et configs.
la manip proposée n'efface absolument pas ta config ni tes données
Comment fait-on pour effacer le cache et le dalvik cache
En mode recovery, on utilise les menus. Ils dépendent de quelle
recovery est installée.
Tigerfr
2016-09-20 05:20:40 UTC
Permalink
Raw Message
Post by Tigerfr
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
Comment fait-on pour effacer le cache et le dalvik cache
Si je vide /data/dalvik-cache et /cache ça donne le même résultat?
Alf92
2016-09-20 09:26:38 UTC
Permalink
Raw Message
Post by Tigerfr
Post by Tigerfr
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
Comment fait-on pour effacer le cache et le dalvik cache
Si je vide /data/dalvik-cache et /cache ça donne le même résultat?
c'est pas la même chose. tu peux faire les deux.
Tigerfr
2016-09-20 19:03:07 UTC
Permalink
Raw Message
Post by Alf92
Post by Tigerfr
Post by Tigerfr
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
Comment fait-on pour effacer le cache et le dalvik cache
Si je vide /data/dalvik-cache et /cache ça donne le même résultat?
c'est pas la même chose. tu peux faire les deux.
J'ai fait la manip avec solid explorer, tout s'est recréé et j'ai
toujours le problème.
Je ne comprends pas la différence entre ça et le wipe.
milsabords
2016-09-21 09:42:12 UTC
Permalink
Raw Message
Post by Alf92
Post by Tigerfr
Post by Tigerfr
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik cache,
reboote.
Comment fait-on pour effacer le cache et le dalvik cache
Si je vide /data/dalvik-cache et /cache ça donne le même résultat?
c'est pas la même chose. tu peux faire les deux.
J'ai fait la manip avec solid explorer, tout s'est recréé et j'ai toujours le
problème.
Je ne comprends pas la différence entre ça et le wipe.
Il faut passer par la recovery, faire un wipe cache+dalvik, rebooter.
Au redémarrage Android reconstruira le dalvik cache.
Tigerfr
2016-09-21 18:05:25 UTC
Permalink
Raw Message
Post by Alf92
Post by Tigerfr
Post by Tigerfr
Post by milsabords
Essaie de booter en mode recovery, efface le cache et le dalvik
cache, reboote.
Comment fait-on pour effacer le cache et le dalvik cache
Si je vide /data/dalvik-cache et /cache ça donne le même résultat?
c'est pas la même chose. tu peux faire les deux.
J'ai fait la manip avec solid explorer, tout s'est recréé et j'ai toujours
le problème.
Je ne comprends pas la différence entre ça et le wipe.
Il faut passer par la recovery, faire un wipe cache+dalvik, rebooter. Au
redémarrage Android reconstruira le dalvik cache.
Ok, effectué, mais ça marche pas mieux, voire pire.
Tigerfr
2016-09-21 19:02:26 UTC
Permalink
Raw Message
Post by Tigerfr
Ok, effectué, mais ça marche pas mieux, voire pire.
Suivant les conseils d'un autre forum, j'ai downgradé à la version
initiale Google play
Ca a fonctionné sur la tablette (version 3.10.9) qui télécharge
normalement, mais pas sur le S3 qui tourne en boucle (version 4.8.20)

Loading Image...
Alf92
2016-09-21 20:28:34 UTC
Permalink
Raw Message
Post by Tigerfr
Suivant les conseils d'un autre forum, j'ai downgradé à la version
initiale Google play
Ca a fonctionné sur la tablette (version 3.10.9) qui télécharge
normalement, mais pas sur le S3 qui tourne en boucle (version 4.8.20)
http://ebgy.fr.nf/browse/forii/boucle_s3_googplay.png
gestionnaire d'application / Playstore :
forcer l'arret
effacer cache + effacer données
supprimer les mises à jour

si ça ne suffit pas : mettre à jour les Services GooglePlay

derniere solution : supprimer et ré-enregistrer son compte Google
Tigerfr
2016-09-21 20:33:10 UTC
Permalink
Raw Message
Post by Tigerfr
Ok, effectué, mais ça marche pas mieux, voire pire.
Suivant les conseils d'un autre forum, j'ai downgradé à la version initiale
Google play
Ca a fonctionné sur la tablette (version 3.10.9) qui télécharge normalement,
mais pas sur le S3 qui tourne en boucle (version 4.8.20)
http://ebgy.fr.nf/browse/forii/boucle_s3_googplay.png
Ca progresse.
Les MAJ se sont faites automatiquement à la version d'hier 6.9
On dirait qu'il y a eu un bug lors d'une MAJ auto de google play pour
une version d'Android pas compatible ce qui a bloqué mes MAJ.
Maintenant ça a l'air de fonctionner.
Conclusion, tout remettre au niveau initial.

Loading...